Menu
  • Accueil
  • Forum
  • WiFaq
  • Contribuer
  • Recherche
  • Polos WlanFr
  • Wlanfr
        ø Charte
        ø Mentions légales
  • Liens
        ø Backend WlanFr
        ø Wireless
        ø Constructeurs
  • Syndication RSS
  • Essais Matos
  • Nos tests...
    Cartes PCMCIA
  • Les tests PCMCIA
  • Netgear MA401
  • NoName PCMCIA
  • SEAT810
  • SEAT830
  • SEAT910
  • USR 805410
    Cartes PCI
  • D-Link DWL520+
  • Netgear MA311
  • SEAT710
  • USR 805416
    Cartes USB
  • Les tests USB
  • Netgear MA111
  • SEAT 510
    Access Point
  • Les Tests AP
  • Aironet 1100
  • BeWan 6104W
  • D-Link
        ø DSL-604+
        ø 900AP+
  • Draytek
        ø Vigor 2200VG
        ø Vigor 2600We
  • HostNet NoName
  • LinkSys WAP11
  • Matériel Linksys
  • LXB5410
  • NetGear
        ø DG824M
        ø PCI MA311
  • Seat 1010
  • Seat 2030 (M ou P)
  • TRENDnet
        ø TEW-310APB
        ø TEW-311BRP
  • USR 805450
    Antennes
  • HomeMade
        ø La Caro
        ø Une omni simple
  • SEAT205
  • SEAT318
    Modems ADSL
  • Seat 100
    Tests globaux
  • Forum
  • Général
  •     ø Bla Bla
        ø ART
        ø Sécurité
        ø Logiciels
        ø Suggestions
        ø Jeux/Loterie
  • Matos sans fil
  •     ø Carte PCMCIA
        ø Carte PCI
        ø Access Point
        ø Câble Connecteur
        ø Antennes
        ø Tout en un
        ø Carte USB
        ø P'tit coup d'pouce
        ø PC portable/ PDA
        ø Autre matériel
        ø Carte C. Flash
  • Vente Groupée
  •     ø Netgear Wireless
        ø Vigor Wireless
        ø Général
  • Troc ou vente PAP
  •     ø Troc
        ø Vente
  • Forum dédié à
  •     ø Inventel
        ø Draytek Gamme VIGOR
  • VoIP & VoWi-Fi
  •     ø Les logiciels
        ø Matos VoIP & VoWi-FI
        ø Asterisk
  • Console de jeux wireless
  •     ø Nokia N-Gage
  • Jeux Vidéos
  • Dossier
  • Les DB, DBm, DBi
  • Wifi et sécurité
  • Sécuriser son AP avec Linux
  • Comment flasher les chipsets Intersil Prism
  • Comment récupérer un flash raté
  • Arduino et Radio
  • Arduino et Radio avec les NRF24L01+
  • Conf Linux
  • Netgear MA311
  • Debian et la MA311
  • D-Link DWL 650+
  • Chipset Atmel et Linux
  • Installation WPC54G
  • Netgear WG311v2 sous Debian
  • Netgear WG311v2 ACX100
  • Netgear WG511
  • Belkin USB Wireless G
  • Menu utilisateur
    Vous êtes connecté en Invité
    Pseudo
    Mot de passe
    Ne pas m'oublier
  • Enregistrez-vous
  • Mot de passe oublié

    Ils sont là


    Il y a aussi 3 invité(s).


    Visites
    Stats du jour2809 Pages
  • L E  F O R U M

    Racine » Forum dédié à » InventelPage : 1 ( 1 )Répondre  Nouveau Message
    Auteur Sujets : Dongle usb Inventel et Ubuntu 10.04


    Le : Mercredi 26 Mai 2010 à 17:33
    Novice


    Messages : 2
    Inscrit: 26-05-2010 17:20
    Quel bon génie saurait résoudre la connexion en WiFi du "vieux" dongle Inventel-Atmel WU221L sous Ubuntu 10.04 ??? Celui-ci fonctionnant correctement sous Ouinedaube ou sous Kubuntu 9.04 !!!
    C'est rageant : j'ai réussi à le faire fonctionner une fois grâce à NDISWRAPPER et au driver vnet5a8 et depuis plus moyen !!!
    Merci d'avance...


    ---
    mytaz
    Liens sponsorisés sur ce sujet :
    []


    Le : Vendredi 28 Mai 2010 à 10:49
    Administrateur


    Messages : 2203
    Inscrit: 17-01-2003 18:11
    Bonjour,

    Il faudrait savoir quel et le drivers qui fonctionne sous Kubuntu et voir pourquoi il n'est pas utiliser par défaut sous Ubuntu 10.4. A mon avis ci on le force le chargement de celui-ci ton probleme devrait être résolu.

    @+
    ---
    FreeBox V6 S2 + LINUX Ubuntu 13.04 LTS


    Securité : WPA + TKIP

    Répondre ]


    Le : Vendredi 28 Mai 2010 à 15:40
    Novice


    Messages : 2
    Inscrit: 26-05-2010 17:20
    Merci à Patrice...
    Mais il faut dire que le Kubuntu 9.04 est installé sur une partition, le Ubuntu 10.04 sur une autre & le XP sur un autre disque...
    Je ne me suis pas encore lancé dans le Grub2 & je boote sur un CD de super-Grub qui me permet de choisir entre les 3 systèmes !!! - C'est un peu "baroque", mais ça fonctionne tant bien que mal -sauf, donc, le WiFi sur le 10.04 !!!
    Mais c'est une bonne idée : par lsmod, on doit pouvoir vérifier le driver chargé sous 9.04 et essayer de le copier dans la partition 10.04, puis désactiver le ndiswrapper qui m'a l'air de ralentir les transferts en wifi...
    Mais je ne sais pas quelle commande passer pour activer ou relancer le wifi en ligne de commande, car iwconfig ne liste que lo0 et eth0 (et pas wlan0 - sauf la fois ou le wifi a marché !!!)
    ---
    mytaz
    Répondre ]
    Racine » Forum dédié à » InventelPage : 1 ( 1 )Répondre  Nouveau Message
    BBPortalS V.1.5.11 (c) BBsProcesS Coded by Patrice