Menu
  • Accueil
  • Forum
  • WiFaq
  • Contribuer
  • Recherche
  • Polos WlanFr
  • Wlanfr
        ø Charte
        ø Mentions légales
  • Liens
        ø Backend WlanFr
        ø Wireless
        ø Constructeurs
  • Syndication RSS
  • Essais Matos
  • Nos tests...
    Cartes PCMCIA
  • Les tests PCMCIA
  • Netgear MA401
  • NoName PCMCIA
  • SEAT810
  • SEAT830
  • SEAT910
  • USR 805410
    Cartes PCI
  • D-Link DWL520+
  • Netgear MA311
  • SEAT710
  • USR 805416
    Cartes USB
  • Les tests USB
  • Netgear MA111
  • SEAT 510
    Access Point
  • Les Tests AP
  • Aironet 1100
  • BeWan 6104W
  • D-Link
        ø DSL-604+
        ø 900AP+
  • Draytek
        ø Vigor 2200VG
        ø Vigor 2600We
  • HostNet NoName
  • LinkSys WAP11
  • Matériel Linksys
  • LXB5410
  • NetGear
        ø DG824M
        ø PCI MA311
  • Seat 1010
  • Seat 2030 (M ou P)
  • TRENDnet
        ø TEW-310APB
        ø TEW-311BRP
  • USR 805450
    Antennes
  • HomeMade
        ø La Caro
        ø Une omni simple
  • SEAT205
  • SEAT318
    Modems ADSL
  • Seat 100
    Tests globaux
  • Forum
  • Général
  •     ø Bla Bla
        ø ART
        ø Sécurité
        ø Logiciels
        ø Suggestions
        ø Jeux/Loterie
  • Matos sans fil
  •     ø Carte PCMCIA
        ø Carte PCI
        ø Access Point
        ø Câble Connecteur
        ø Antennes
        ø Tout en un
        ø Carte USB
        ø P'tit coup d'pouce
        ø PC portable/ PDA
        ø Autre matériel
        ø Carte C. Flash
  • Vente Groupée
  •     ø Netgear Wireless
        ø Vigor Wireless
        ø Général
  • Troc ou vente PAP
  •     ø Troc
        ø Vente
  • Forum dédié à
  •     ø Inventel
        ø Draytek Gamme VIGOR
  • VoIP & VoWi-Fi
  •     ø Les logiciels
        ø Matos VoIP & VoWi-FI
        ø Asterisk
  • Console de jeux wireless
  •     ø Nokia N-Gage
  • Jeux Vidéos
  • Dossier
  • Les DB, DBm, DBi
  • Wifi et sécurité
  • Sécuriser son AP avec Linux
  • Comment flasher les chipsets Intersil Prism
  • Comment récupérer un flash raté
  • Arduino et Radio
  • Arduino et Radio avec les NRF24L01+
  • Conf Linux
  • Netgear MA311
  • Debian et la MA311
  • D-Link DWL 650+
  • Chipset Atmel et Linux
  • Installation WPC54G
  • Netgear WG311v2 sous Debian
  • Netgear WG311v2 ACX100
  • Netgear WG511
  • Belkin USB Wireless G
  • Menu utilisateur
    Vous êtes connecté en Invité
    Pseudo
    Mot de passe
    Ne pas m'oublier
  • Enregistrez-vous
  • Mot de passe oublié

    Ils sont là


    Il y a aussi 19 invité(s).


    Visites
    Stats du jour208 Pages
  • L E  F O R U M

    Racine » Matos sans fil » Carte PCMCIAPage : 1 ( 1 )Répondre  Nouveau Message
    Auteur Sujets : "Résolu" Carte wifi WPC54G sous Ubuntu avec bcm43xx


    Le : Dimanche 17 Septembre 2006 à 16:20
    Novice


    Messages : 11
    Inscrit: 17-09-2006 16:10
    Bonjour,

    je suis actuellement sous Ubuntu Dapper, j'ai tenté d'y installer ma carte pcmcia Linksys WPC54G avec la méthode bcm43xx au lieu de ndiswrapper.

    Celle-ci n'apparaît pas dans ifconfig, mais dans iwconfig, j'obtiens:


    lo no wireless extensions.

    irda0 no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11b/g ESSID:off/any Nickname:"Broadcom 4306"
    Mode:Managed Access Point: Invalid Bit Rate=1 Mb/s
    RTS thr:off Fragment thr:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    sit0 no wireless extensions.


    Quand je fais, iwlist eth1 scan, jobtiens:


    eth1 No scan results


    La commande sudo /sbin/iwlist eth1 ap me renvoie:


    eth1 Interface doesn't have a list of Peers/Access-Points


    J'avais installé Firestarter, je l'ai supprimé, pensant qu'il pouvait être en cause, mais pas de changement.

    Voilà, maintenant je ne sais plus quoi faire pour résoudre mon problème. Si vous avez une solution elle serait la bien venu, car cela fait un bon moment que je galère avec ce problème.

    Jean


    ---
    Portable Medion mobile AMD Athlon(tm) XP-M 2200+ sous Ubuntu Edgy
    Liens sponsorisés sur ce sujet :
    []


    Le : Lundi 18 Septembre 2006 à 11:11
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Salut,

    tu pourrais poster dmesg ?

    essayes aussi
    ( passe en root d'abord par "sudo -s" c'est plus simple que sudo a chaque fois )
    ifconfig eth1 up
    iwlist eth1 scan
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Lundi 18 Septembre 2006 à 13:09
    Novice


    Messages : 11
    Inscrit: 17-09-2006 16:10
    Salut Navy et merci de ta réponse,

    Voici le résultat de dmesg:


    jeantux@portable:~$ dmesg
    [17179569.184000] Linux version 2.6.15-26-k7 (buildd@terranova) (gcc version 4.0.3 (Ubuntu 4.0.3-1ubuntu5)) #1 SMP PREEMPT Fri Sep 8 20:38:34 UTC 2006
    [17179569.184000] BIOS-provided physical RAM map:
    [17179569.184000] BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
    [17179569.184000] BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
    [17179569.184000] BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
    [17179569.184000] BIOS-e820: 0000000000100000 - 000000000dff0000 (usable)
    [17179569.184000] BIOS-e820: 000000000dff0000 - 000000000dffffc0 (ACPI data)
    [17179569.184000] BIOS-e820: 000000000dffffc0 - 000000000e000000 (ACPI NVS)
    [17179569.184000] BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
    [17179569.184000] 0MB HIGHMEM available.
    [17179569.184000] 223MB LOWMEM available.
    [17179569.184000] On node 0 totalpages: 57328
    [17179569.184000] DMA zone: 4096 pages, LIFO batch:0
    [17179569.184000] DMA32 zone: 0 pages, LIFO batch:0
    [17179569.184000] Normal zone: 53232 pages, LIFO batch:15
    [17179569.184000] HighMem zone: 0 pages, LIFO batch:0
    [17179569.184000] DMI 2.3 present.
    [17179569.184000] ACPI: RSDP (v000 OID_00 ) @ 0x000e5010
    [17179569.184000] ACPI: RSDT (v001 INSYDE RSDT_000 0x00000001 _CSI 0x00010100) @ 0x0dfffbc0
    [17179569.184000] ACPI: FADT (v001 INSYDE FACP_000 0x00000100 _CSI 0x00010100) @ 0x0dfffac0
    [17179569.184000] ACPI: BOOT (v001 INSYDE SYS_BOOT 0x00000100 _CSI 0x00010100) @ 0x0dfffb50
    [17179569.184000] ACPI: DBGP (v001 INSYDE DBGP_000 0x00000100 _CSI 0x00010100) @ 0x0dfffb80
    [17179569.184000] ACPI: DSDT (v001 INSYDE VT8372 0x00001000 INTL 0x02002025) @ 0x00000000
    [17179569.184000] ACPI: PM-Timer IO Port: 0x1008
    [17179569.184000] Allocating PCI resources starting at 10000000 (gap: 0e000000:f1f80000)
    [17179569.184000] Built 1 zonelists
    [17179569.184000] Kernel command line: root=/dev/hda1 ro quiet splash
    [17179569.184000] Local APIC disabled by BIOS (or by default) -- you can enable it with "lapic"
    [17179569.184000] mapped APIC to ffffd000 (0123a000)
    [17179569.184000] Initializing CPU#0
    [17179569.184000] PID hash table entries: 1024 (order: 10, 16384 bytes)
    [17179569.184000] Detected 1791.494 MHz processor.
    [17179569.184000] Using pmtmr for high-res timesource
    [17179569.184000] Console: colour VGA+ 80x25
    [17179569.316000] Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
    [17179569.316000] Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
    [17179569.328000] Memory: 216044k/229312k available (2103k kernel code, 12736k reserved, 599k data, 332k init, 0k highmem)
    [17179569.328000] Checking if this processor honours the WP bit even in supervisor mode... Ok.
    [17179569.408000] Calibrating delay using timer specific routine.. 3586.24 BogoMIPS (lpj=7172485)
    [17179569.408000] Security Framework v1.0.0 initialized
    [17179569.408000] SELinux: Disabled at boot.
    [17179569.408000] Mount-cache hash table entries: 512
    [17179569.408000] CPU: After generic identify, caps: 0383f9ff c1cbf9ff 00000000 00000000 00000000 00000000 00000000
    [17179569.408000] CPU: After vendor identify, caps: 0383f9ff c1cbf9ff 00000000 00000000 00000000 00000000 00000000
    [17179569.408000] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    [17179569.408000] CPU: L2 Cache: 256K (64 bytes/line)
    [17179569.408000] CPU: After all inits, caps: 0383f9ff c1cbf9ff 00000000 00000420 00000000 00000000 00000000
    [17179569.408000] mtrr: v2.0 (20020519)
    [17179569.408000] Enabling fast FPU save and restore... done.
    [17179569.408000] Enabling unmasked SIMD FPU exception support... done.
    [17179569.408000] Checking 'hlt' instruction... OK.
    [17179569.424000] SMP alternatives: switching to UP code
    [17179569.424000] checking if image is initramfs... it is
    [17179570.032000] Freeing initrd memory: 6763k freed
    [17179570.052000] ACPI: Looking for DSDT ... not found!
    [17179570.052000] ACPI: setting ELCR to 0200 (from 0c20)
    [17179570.076000] CPU0: AMD mobile AMD Athlon(tm) XP-M 2200+ stepping 01
    [17179570.076000] SMP motherboard not detected.
    [17179570.076000] Local APIC not detected. Using dummy APIC emulation.
    [17179570.076000] Brought up 1 CPUs
    [17179570.076000] NET: Registered protocol family 16
    [17179570.076000] EISA bus registered
    [17179570.076000] ACPI: bus type pci registered
    [17179570.076000] PCI: PCI BIOS revision 2.10 entry at 0xe8b24, last bus=1
    [17179570.076000] PCI: Using configuration type 1
    [17179570.076000] ACPI: Subsystem revision 20051216
    [17179570.084000] ACPI: Interpreter enabled
    [17179570.084000] ACPI: Using PIC for interrupt routing
    [17179570.084000] ACPI: PCI Root Bridge [PCI0] (0000:00)
    [17179570.084000] PCI: Probing PCI hardware (bus 00)
    [17179570.084000] ACPI: Assume root bridge [_SB_.PCI0] bus is 0
    [17179570.088000] PCI quirk: region 1000-107f claimed by vt8235 PM
    [17179570.088000] PCI quirk: region 1400-140f claimed by vt8235 SMB
    [17179570.088000] Boot video device is 0000:01:00.0
    [17179570.088000] ACPI: PCI Interrupt Routing Table [_SB_.PCI0._PRT]
    [17179570.096000] ACPI: Embedded Controller [EC0] (gpe 5) interrupt mode.
    [17179570.096000] ACPI: PCI Interrupt Link [LNKA] (IRQs *10)
    [17179570.096000] ACPI: PCI Interrupt Link [LNKB] (IRQs *11)
    [17179570.096000] ACPI: PCI Interrupt Link [LNKC] (IRQs *5)
    [17179570.096000] ACPI: PCI Interrupt Link [LNKD] (IRQs *11)
    [17179570.096000] Linux Plug and Play Support v0.97 (c) Adam Belay
    [17179570.096000] pnp: PnP ACPI init
    [17179570.100000] pnp: PnP ACPI: found 10 devices
    [17179570.100000] PnPBIOS: Disabled by ACPI PNP
    [17179570.100000] PCI: Using ACPI for IRQ routing
    [17179570.100000] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
    [17179570.100000] pnp: 00:06: ioport range 0x330-0x331 has been reserved
    [17179570.100000] pnp: 00:06: ioport range 0x4d0-0x4d1 has been reserved
    [17179570.100000] pnp: 00:06: ioport range 0x1000-0x107f could not be reserved
    [17179570.100000] pnp: 00:06: ioport range 0x1400-0x140f has been reserved
    [17179570.104000] PCI: Bridge: 0000:00:01.0
    [17179570.104000] IO window: c000-dfff
    [17179570.104000] MEM window: e0000000-efffffff
    [17179570.104000] PREFETCH window: 90000000-9fffffff
    [17179570.104000] PCI: Bus 2, cardbus bridge: 0000:00:09.0
    [17179570.104000] IO window: 00001800-000018ff
    [17179570.104000] IO window: 00001c00-00001cff
    [17179570.104000] PREFETCH window: 10000000-11ffffff
    [17179570.104000] MEM window: 12000000-13ffffff
    [17179570.104000] PCI: Setting latency timer of device 0000:00:01.0 to 64
    [17179570.104000] **** SET: Misaligned resource pointer: ccadcda2 Type 07 Len 0
    [17179570.104000] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
    [17179570.104000] PCI: setting IRQ 11 as level-triggered
    [17179570.104000] ACPI: PCI Interrupt 0000:00:09.0[A] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
    [17179570.104000] Simple Boot Flag at 0x37 set to 0x1
    [17179570.104000] audit: initializing netlink socket (disabled)
    [17179570.104000] audit(1158572518.100:1): initialized
    [17179570.104000] VFS: Disk quotas dquot_6.5.1
    [17179570.104000] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [17179570.104000] Initializing Cryptographic API
    [17179570.104000] io scheduler noop registered
    [17179570.104000] io scheduler anticipatory registered
    [17179570.104000] io scheduler deadline registered
    [17179570.104000] io scheduler cfq registered
    [17179570.104000] isapnp: Scanning for PnP cards...
    [17179570.456000] isapnp: No Plug & Play device found
    [17179570.476000] Real Time Clock Driver v1.12
    [17179570.476000] PNP: PS/2 Controller [PNP0303:KBC,PNP0f03:PS2M] at 0x60,0x64 irq 1,12
    [17179570.484000] i8042.c: Detected active multiplexing controller, rev 1.1.
    [17179570.488000] serio: i8042 AUX0 port at 0x60,0x64 irq 12
    [17179570.488000] serio: i8042 AUX1 port at 0x60,0x64 irq 12
    [17179570.488000] serio: i8042 AUX2 port at 0x60,0x64 irq 12
    [17179570.492000] serio: i8042 AUX3 port at 0x60,0x64 irq 12
    [17179570.492000] serio: i8042 KBD port at 0x60,0x64 irq 1
    [17179570.492000] Serial: 8250/16550 driver $Revision: 1.90 $ 48 ports, IRQ sharing enabled
    [17179570.492000] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
    [17179570.492000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    [17179570.492000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    [17179570.496000] mice: PS/2 mouse device common for all mice
    [17179570.496000] EISA: Probing bus 0 at eisa.0
    [17179570.496000] Cannot allocate resource for EISA slot 1
    [17179570.496000] EISA: Detected 0 cards.
    [17179570.496000] NET: Registered protocol family 2
    [17179570.524000] input: AT Translated Set 2 keyboard as /class/input/input0
    [17179570.536000] IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
    [17179570.536000] TCP established hash table entries: 8192 (order: 4, 98304 bytes)
    [17179570.536000] TCP bind hash table entries: 8192 (order: 4, 98304 bytes)
    [17179570.536000] TCP: Hash tables configured (established 8192 bind 8192)
    [17179570.536000] TCP reno registered
    [17179570.536000] TCP bic registered
    [17179570.536000] NET: Registered protocol family 1
    [17179570.536000] NET: Registered protocol family 8
    [17179570.536000] NET: Registered protocol family 20
    [17179570.536000] Using IPI No-Shortcut mode
    [17179570.536000] ACPI wakeup devices:
    [17179570.536000] SBTN USB0 USB1 EHCI AC97 MC97 LAN0
    [17179570.536000] ACPI: (supports S0 S3 S4 S5)
    [17179570.536000] Freeing unused kernel memory: 332k freed
    [17179570.596000] vga16fb: initializing
    [17179570.596000] vga16fb: mapped to 0xc00a0000
    [17179570.712000] Console: switching to colour frame buffer device 80x25
    [17179570.712000] fb0: VGA16 VGA frame buffer device
    [17179571.732000] Capability LSM initialized
    [17179571.852000] ACPI: CPU0 (power states: C1[C1] C2[C2])
    [17179572.544000] VP_IDE: IDE controller at PCI slot 0000:00:11.1
    [17179572.544000] ACPI: PCI Interrupt 0000:00:11.1[A]: no GSI
    [17179572.544000] VP_IDE: chipset revision 6
    [17179572.544000] VP_IDE: not 100% native mode: will probe irqs later
    [17179572.544000] VP_IDE: VIA vt8235 (rev 00) IDE UDMA133 controller on pci0000:00:11.1
    [17179572.544000] ide0: BM-DMA at 0x1100-0x1107, BIOS settings: hda:DMA, hdb:pio
    [17179572.544000] ide1: BM-DMA at 0x1108-0x110f, BIOS settings: hdc:DMA, hdd:pio
    [17179572.544000] Probing IDE interface ide0...
    [17179572.960000] hda: FUJITSU MHT2030AT, ATA DISK drive
    [17179573.632000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    [17179573.712000] Probing IDE interface ide1...
    [17179574.576000] hdc: MATSHITADVD-RAM UJ-811, ATAPI CD/DVD-ROM drive
    [17179574.912000] ide1 at 0x170-0x177,0x376 on irq 15
    [17179574.920000] hda: max request size: 128KiB
    [17179574.932000] hda: 58605120 sectors (30005 MB) w/2048KiB Cache, CHS=58140/16/63, UDMA(100)
    [17179574.932000] hda: cache flushes supported
    [17179574.932000] hda: hda1 hda2 < hda5 hda6 >
    [17179574.992000] hdc: ATAPI 24X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
    [17179574.992000] Uniform CD-ROM driver Revision: 3.20
    [17179575.440000] ieee1394: Initialized config rom entry `ip1394'
    [17179575.452000] usbcore: registered new driver usbfs
    [17179575.452000] usbcore: registered new driver hub
    [17179575.456000] USB Universal Host Controller Interface driver v2.3
    [17179575.456000] **** SET: Misaligned resource pointer: ccb65862 Type 07 Len 0
    [17179575.456000] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 10
    [17179575.456000] PCI: setting IRQ 10 as level-triggered
    [17179575.456000] ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
    [17179575.456000] uhci_hcd 0000:00:10.0: UHCI Host Controller
    [17179575.456000] uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
    [17179575.456000] uhci_hcd 0000:00:10.0: irq 10, io base 0x00001200
    [17179575.456000] hub 1-0:1.0: USB hub found
    [17179575.456000] hub 1-0:1.0: 2 ports detected
    [17179575.496000] ohci1394: $Rev: 1313 $ Ben Collins <bcollins@debian.org>
    [17179575.496000] **** SET: Misaligned resource pointer: ccb656e2 Type 07 Len 0
    [17179575.496000] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 5
    [17179575.496000] PCI: setting IRQ 5 as level-triggered
    [17179575.496000] ACPI: PCI Interrupt 0000:00:0b.0[A] -> Link [LNKC] -> GSI 5 (level, low) -> IRQ 5
    [17179575.548000] ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[5] MMIO=[fedff800-fedfffff] Max Packet=[2048]
    [17179575.560000] ACPI: PCI Interrupt 0000:00:10.1[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
    [17179575.560000] uhci_hcd 0000:00:10.1: UHCI Host Controller
    [17179575.560000] uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 2
    [17179575.560000] uhci_hcd 0000:00:10.1: irq 11, io base 0x00001300
    [17179575.560000] hub 2-0:1.0: USB hub found
    [17179575.560000] hub 2-0:1.0: 2 ports detected
    [17179575.664000] **** SET: Misaligned resource pointer: ccb654a2 Type 07 Len 0
    [17179575.664000] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
    [17179575.664000] ACPI: PCI Interrupt 0000:00:10.3[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
    [17179575.664000] ehci_hcd 0000:00:10.3: EHCI Host Controller
    [17179575.664000] ehci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 3
    [17179575.664000] ehci_hcd 0000:00:10.3: irq 11, io mem 0xf0000000
    [17179575.664000] ehci_hcd 0000:00:10.3: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    [17179575.664000] hub 3-0:1.0: USB hub found
    [17179575.664000] hub 3-0:1.0: 4 ports detected
    [17179575.876000] Attempting manual resume
    [17179575.952000] EXT3-fs: mounted filesystem with ordered data mode.
    [17179575.972000] kjournald starting. Commit interval 5 seconds
    [17179576.808000] usb 1-1: new low speed USB device using uhci_hcd and address 2
    [17179576.828000] ieee1394: Host added: ID:BUS[0-00:1023] GUID[0040d001001650b5]
    [17179587.688000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [17179587.696000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    [17179587.780000] Linux agpgart interface v0.101 (c) Dave Jones
    [17179587.788000] agpgart: Detected VIA Apollo Pro266 chipset
    [17179587.792000] agpgart: AGP aperture is 64M @ 0xa0000000
    [17179588.448000] ACPI: PCI Interrupt 0000:00:09.0[A] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
    [17179588.448000] Yenta: CardBus bridge found at 0000:00:09.0 [1071:8375]
    [17179588.448000] Yenta: Using CSCINT to route CSC interrupts to PCI
    [17179588.448000] Yenta: Routing CardBus interrupts to PCI
    [17179588.448000] Yenta TI: socket 0000:00:09.0, mfunc 0x010c1672, devctl 0x44
    [17179588.680000] Yenta: ISA IRQ mask 0x00d0, PCI irq 11
    [17179588.680000] Socket status: 30000006
    [17179589.180000] input: PC Speaker as /class/input/input1
    [17179589.560000] via-rhine.c:v1.10-LK1.2.0-2.6 June-10-2004 Written by Donald Becker
    [17179589.560000] ACPI: PCI Interrupt 0000:00:12.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
    [17179589.564000] eth0: VIA Rhine II at 0x1e300, 00:40:d0:43:07:f8, IRQ 10.
    [17179589.564000] eth0: MII PHY found at address 1, status 0x7869 advertising 05e1 Link 45e1.
    [17179589.620000] parport: PnPBIOS parport detected.
    [17179589.620000] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
    [17179589.772000] irda_init()
    [17179589.772000] NET: Registered protocol family 23
    [17179589.896000] ACPI: PCI Interrupt 0000:00:11.6[C] -> Link [LNKC] -> GSI 5 (level, low) -> IRQ 5
    [17179589.900000] PCI: Setting latency timer of device 0000:00:11.6 to 64
    [17179589.908000] via-ircc: dongle probing not supported, please specify dongle_id module parameter.
    [17179589.908000] IrDA: Registered device irda0 (via-ircc)
    [17179589.940000] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
    [17179590.232000] usbcore: registered new driver hiddev
    [17179590.252000] input: Logitech USB Receiver as /class/input/input2
    [17179590.252000] input: USB HID v1.10 Mouse [Logitech USB Receiver] on usb-0000:00:10.0-1
    [17179590.252000] usbcore: registered new driver usbhid
    [17179590.252000] drivers/usb/input/hid-core.c: v2.6:USB HID core driver
    [17179590.388000] Synaptics Touchpad, model: 1, fw: 5.1, id: 0x8f40b1, caps: 0x80471b/0x0
    [17179590.452000] input: SynPS/2 Synaptics TouchPad as /class/input/input3
    [17179590.712000] ACPI: PCI Interrupt 0000:00:11.5[C] -> Link [LNKC] -> GSI 5 (level, low) -> IRQ 5
    [17179590.712000] PCI: Setting latency timer of device 0000:00:11.5 to 64
    [17179590.812000] ts: Compaq touchscreen protocol output
    [17179590.968000] cs: IO port probe 0x100-0x4ff: clean.
    [17179590.972000] cs: IO port probe 0xc00-0xcf7: clean.
    [17179590.972000] cs: IO port probe 0xa00-0xaff: clean.
    [17179591.172000] NET: Registered protocol family 10
    [17179591.172000] lo: Disabled Privacy Extensions
    [17179591.172000] IPv6 over IPv4 tunneling driver
    [17179592.096000] lp0: using parport0 (interrupt-driven).
    [17179592.200000] SCSI subsystem initialized
    [17179592.228000] sbp2: $Rev: 1306 $ Ben Collins <bcollins@debian.org>
    [17179592.228000] ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
    [17179592.228000] ieee1394: sbp2: Try serialize_io=0 for better performance
    [17179592.312000] Adding 658624k swap on /dev/hda5. Priority:-1 extents:1 across:658624k
    [17179592.452000] EXT3 FS on hda1, internal journal
    [17179592.688000] md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
    [17179592.688000] md: bitmap version 4.39
    [17179593.424000] device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com
    [17179594.284000] cdrom: open failed.
    [17179594.732000] kjournald starting. Commit interval 5 seconds
    [17179594.736000] EXT3 FS on hda6, internal journal
    [17179594.736000] EXT3-fs: mounted filesystem with ordered data mode.
    [17179596.832000] NET: Registered protocol family 17
    [17179599.808000] ACPI: AC Adapter [AC] (on-line)
    [17179599.816000] ACPI: Battery Slot [BAT0] (battery absent)
    [17179599.936000] ACPI: Power Button (FF) [PWRF]
    [17179599.936000] ACPI: Sleep Button (CM) [SBTN]
    [17179599.936000] ACPI: Lid Switch [LID]
    [17179600.056000] ibm_acpi: ec object not found
    [17179600.092000] pcc_acpi: loading...
    [17179600.204000] ACPI: Video Device [VGA] (multi-head: yes rom: no post: no)
    [17179600.760000] powernow: PowerNOW! Technology present. Can scale: frequency and voltage.
    [17179600.764000] powernow: SGTC: 13333
    [17179600.764000] powernow: Minimum speed 1260 MHz. Maximum speed 1791 MHz.
    [17179601.904000] eth0: no IPv6 routers present
    [17179607.768000] ppdev: user-space parallel port driver
    [17179609.792000] [drm] Initialized drm 1.0.1 20051102
    [17179609.808000] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
    [17179609.808000] [drm] Initialized savage 2.4.1 20050313 on minor 0
    [17179609.812000] mtrr: base(0x92000000) is not aligned on a size(0x5000000) boundary
    [17179609.812000] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    [17179609.812000] agpgart: Putting AGP V2 device at 0000:00:00.0 into 0x mode
    [17179609.812000] agpgart: Putting AGP V2 device at 0000:01:00.0 into 0x mode
    [17179612.504000] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
    [17179612.504000] apm: overridden by ACPI.
    [17179614.228000] Bluetooth: Core ver 2.8
    [17179614.228000] NET: Registered protocol family 31
    [17179614.228000] Bluetooth: HCI device and connection manager initialized
    [17179614.228000] Bluetooth: HCI socket layer initialized
    [17179614.252000] Bluetooth: L2CAP ver 2.8
    [17179614.252000] Bluetooth: L2CAP socket layer initialized
    [17179614.384000] Bluetooth: RFCOMM socket layer initialized
    [17179614.384000] Bluetooth: RFCOMM TTY layer initialized
    [17179614.384000] Bluetooth: RFCOMM ver 1.7
    [17180713.688000] mtrr: base(0x92000000) is not aligned on a size(0x5000000) boundary
    [17180713.688000] mtrr: base(0x92000000) is not aligned on a size(0x5000000) boundary
    [17180713.688000] mtrr: base(0x92000000) is not aligned on a size(0x5000000) boundary
    [17180713.700000] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    [17180713.700000] agpgart: Putting AGP V2 device at 0000:00:00.0 into 0x mode
    [17180713.700000] agpgart: Putting AGP V2 device at 0000:01:00.0 into 0x mode
    [17181239.516000] pccard: CardBus card inserted into slot 0
    [17181239.516000] yenta EnE: chaning testregister 0xC9, 04 -> 04
    [17181240.420000] ieee80211_crypt: registered algorithm 'NULL'
    [17181240.432000] ieee80211: 802.11 data/management/control stack, git-1.1.7
    [17181240.432000] ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
    [17181240.596000] bcm43xx driver
    [17181240.600000] PCI: Enabling device 0000:02:00.0 (0000 -> 0002)
    [17181240.600000] ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
    [17181240.600000] PCI: Setting latency timer of device 0000:02:00.0 to 64
    [17181241.128000] bcm43xx: Error: Microcode "bcm43xx_microcode5.fw" not available or load failed.
    [17181241.276000] ieee80211_crypt: registered algorithm 'WEP'
    [17181241.812000] eth0: link down
    [17181241.848000] bcm43xx: Error: Microcode "bcm43xx_microcode5.fw" not available or load failed.
    [17181241.864000] bcm43xx: Error: Microcode "bcm43xx_microcode5.fw" not available or load failed.
    [17181249.524000] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
    jeantux@portable:~$




    ifconfig eth1 up donne:


    root@portable:~# ifconfig eth1 up
    SIOCSIFFLAGS: Aucun fichier ou répertoire de ce type


    iwlist eth1 scan donne:


    root@portable:~# iwlist eth1 scan
    eth1 Interface doesn't support scanning : No such device


    Parcontre si je fais ifconfig -a, j'obtient bien un résultat sur ma carte:


    root@portable:~# ifconfig -a
    eth0 Lien encap:Ethernet HWaddr 00:40:D0:43:07:F8
    inet adr:192.168.1.102 Bcast:192.168.1.255 Masque:255.255.255.0
    BROADCAST MULTICAST MTU:1500 Metric:1
    Packets reçus:116971 erreurs:0 :0 overruns:0 frame:0
    TX packets:41376 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 lg file transmission:1000
    Octets reçus:168865458 (161.0 MiB) Octets transmis:3023993 (2.8 MiB)
    Interruption:10 Adresse de base:0xe300

    eth1 Lien encap:Ethernet HWaddr 00:0C:41:BB:EE:E0
    BROADCAST MULTICAST MTU:1500 Metric:1
    Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 lg file transmission:1000
    Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
    Interruption:11 Adresse de base:0xc000

    irda0 Lien encap:IrLAP HWaddr 00:00:00:00
    NOARP MTU:2048 Metric:1
    Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 lg file transmission:8
    Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

    lo Lien encap:Boucle locale
    inet adr:127.0.0.1 Masque:255.0.0.0
    adr inet6: ::1/128 Scope:Hôte
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    Packets reçus:22071 erreurs:0 :0 overruns:0 frame:0
    TX packets:22071 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 lg file transmission:0
    Octets reçus:5794158 (5.5 MiB) Octets transmis:5794158 (5.5 MiB)

    sit0 Lien encap:IPv6-dans-IPv4
    NOARP MTU:1480 Metric:1
    Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 lg file transmission:0
    Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)




    Voila, dans l'espoir que cela va nous permettre de nous en sortir. Du temps de Breezy, je l'avais fait installer l'ors d'une install party, mais manque de pot, avec ndiswrapper, ils n'avaient réussis l'install du premier coup, aussi je n'ai pas retenue leurs méthode.

    Dans tout les cas, merci.

    Jean


    ---
    Portable Medion mobile AMD Athlon(tm) XP-M 2200+ sous Ubuntu Edgy
    Répondre ]


    Le : Lundi 18 Septembre 2006 à 15:11
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Bon ca ne peut pas marcher

    [17181241.848000] bcm43xx: Error: Microcode "bcm43xx_microcode5.fw" not available or load failed.
    [17181241.864000] bcm43xx: Error: Microcode "bcm43xx_microcode5.fw" not available or load failed.

    il manque le firmware

    il faut recuper le firmware-cutter ( ici ) et l'extraire du pilote zindoz
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Lundi 18 Septembre 2006 à 18:45
    Novice


    Messages : 11
    Inscrit: 17-09-2006 16:10
    Bien, j'ai récupéré le firmware:


    bcm43xx-fwcutter-004.tar.bz2


    Peux tu me dires si c'est le bon et ce que je dois en faire.

    Merci

    Jean
    ---
    Portable Medion mobile AMD Athlon(tm) XP-M 2200+ sous Ubuntu Edgy
    Répondre ]


    Le : Lundi 18 Septembre 2006 à 21:13
    Novice


    Messages : 11
    Inscrit: 17-09-2006 16:10
    Je pense avoir progressé, je ne peu encore pas me connecter, mais voici de nouveaux résultats:


    jeantux@portable:~$ iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    irda0 no wireless extensions.

    eth1 IEEE 802.11b/g ESSID:"JeanTux" Nickname:"Broadcom 4306"
    Mode:Managed Frequency=2.462 GHz Access Point: 00:0x:xx:xx:xx:xx
    Bit Rate=11 Mb/s Tx-Power=16 dBm
    RTS thr:off Fragment thr:off
    Link Quality=100/100 Signal level=3/3 Noise level=196/100
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    sit0 no wireless extensions.





    jeantux@portable:~$ dmesg j'ai réduis, mais sauf erreure, c'est la partie qui compte.

    [17179626.324000] eth1: no IPv6 routers present




    jeantux@portable:~$ ifconfig
    eth0 Lien encap:Ethernet HWaddr 00:40:D0:43:07:F8
    inet adr:192.168.1.102 Bcast:192.168.1.255 Masque:255.255.255.0
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 lg file transmission:1000
    Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
    Interruption:10 Adresse de base:0xe300

    eth1 Lien encap:Ethernet HWaddr 00:0x:xx:xx:xx:xx
    inet adr:192.168.1.105 Bcast:192.168.1.255 Masque:255.255.255.0
    adr inet6: fe80::20c:41ff:febb:eee0/64 Scope:Lien
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    Packets reçus:110 erreurs:0 :3 overruns:0 frame:0
    TX packets:213 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 lg file transmission:1000
    Octets reçus:14459 (14.1 KiB) Octets transmis:10546 (10.2 KiB)
    Interruption:11 Adresse de base:0x4000

    lo Lien encap:Boucle locale
    inet adr:127.0.0.1 Masque:255.0.0.0
    adr inet6: ::1/128 Scope:Hôte
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    Packets reçus:826 erreurs:0 :0 overruns:0 frame:0
    TX packets:826 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 lg file transmission:0
    Octets reçus:202100 (197.3 KiB) Octets transmis:202100 (197.3 KiB)



    jeantux@portable:~$ iwlist eth1 scan
    eth1 Scan completed :
    Cell 01 - Address: 00:03:C9:71:5B:EF
    ESSID:"Wanadoo_8c89"
    Protocol:IEEE 802.11bg
    Mode:Master
    Channel:10
    Encryption key:on
    Bit Rates:54 Mb/s
    Extra: Rates (Mb/s): 1 2 5.5 6 9 11 12 18 24 36 48 54
    Quality=100/100 Signal level=-186 dBm
    Extra: Last beacon: 84ms ago
    Cell 02 - Address: 00:0x:xx:xx:xx:xx
    ESSID:"JeanTux"
    Protocol:IEEE 802.11bg
    Mode:Master
    Channel:11
    Encryption key:on
    Bit Rates:54 Mb/s
    Extra: Rates (Mb/s): 1 2 5.5 6 9 11 12 18 24 36 48 54
    Quality=100/100 Signal level=-152 dBm
    Extra: Last beacon: 60ms ago





    jeantux@portable:~$ route
    Table de routage IP du noyau
    Destination Passerelle Genmask Indic Metric Ref Use Iface
    192.168.1.0 * 255.255.255.0 U 0 0 0 eth1
    default 192.168.1.1 0.0.0.0 UG 0 0 0 eth1



    ---
    Portable Medion mobile AMD Athlon(tm) XP-M 2200+ sous Ubuntu Edgy
    Répondre ]


    Le : Lundi 18 Septembre 2006 à 22:04
    Novice


    Messages : 11
    Inscrit: 17-09-2006 16:10
    J'ai enfin réussie à me connecter, après avoir demandé une connexion en dhcp à la place de l'adresse statique que je voulais utiliser.

    Tout heureux, j'ai voulu donner la main à mon fils, je me suis deconnecté de ma session et à l'ouverture de la sienne, tout c'est bloqué, j'ai du redemarrer. Et au retour plus de connexion, ni chez lui, ni chez moi.

    Pour la connexion filiaire, pareil, j'ai du passer en dhcp. J'espère que c'est là un problème passagé, car j'utilisai les adresses pour le réseau.

    Justement en parlant de réseau, j'arrivais à pinguer les PC's avec l'adresse statique, mais ne pouvais pas me connecter à internet.

    Voila, à suivre.

    Jean
    ---
    Portable Medion mobile AMD Athlon(tm) XP-M 2200+ sous Ubuntu Edgy
    Répondre ]


    Le : Mardi 19 Septembre 2006 à 11:30
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Tu as configuré comment ?
    l'outil standard de ubuntu ou networkmanager ?

    pour le bloquage, possible que bcm43xx ne soit pas encore stable, c'est pas un pilote 100% mature je pense

    pas d'acces internet ? une route mal definie ou manquante
    tu recuperes la passerelle comment :
    par le dhcp ou bien tu l'as indiquée manuellement ?
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mardi 19 Septembre 2006 à 14:30
    Novice


    Messages : 11
    Inscrit: 17-09-2006 16:10

    Tu as configuré comment
    l'outil standard de ubuntu ou networkmanager


    J'ai utilisé l'outil standard de ubuntu


    pour le bloquage, possible que bcm43xx ne soit pas encore stable, c'est pas un pilote 100% mature je pense


    Pour le bloquage il est possible que ce soit ma batterie qui en soit la cause, je ne l'avais pas utilisée depuis longtemps et ai voulu la mettre en charge en même temps.


    pas d'acces internet ? une route mal definie ou manquante
    tu recuperes la passerelle comment :
    par le dhcp ou bien tu l'as indiquée manuellement


    Au début j'ai tenté une connexion statique, mais apparemment, bcm43xx ne permet pas de connexion de ce genre, je suis donc revenu en dhcp.

    En cherchant bien, j'ai trouvé qu'il fallait annuler la connexion filiaire (eth0) et faire un :

    sudo /etc/init.d/networking restart pour lancer la connexion. Mais au redemarrage, il fallait refaire la même manoeuvre.

    J'ai donc refais de nouvelle recherche, j'ai vu que pour lancer la connexion au demmarage du pc il fallait rajouté dans /etc/network/interfaces les lignes suivantes:


    auto eth1

    iface eth1 inet dhcp

    wireless-mode Managed

    wireless-essid WORKSTATION

    wireless-keymode restricted

    wireless-key 0123H4567B89


    En adaptant avec ma config. Ce que j'ai fais. Cela à bien fonctioné, j'avais ma connexion automatique au redémmarage.

    J'ai donc été me couché tout heureux à 3h.30 du matin.

    Mais ce matin mon ordi ce bloquait presque à la fin de la reconnaissance des périphérique lors de la mise en route.

    J'ai donc refais ma config en supprimant mes dernières entrées. Et me voici reduit à faire un restart manuellement, le temps de trouver comment faire pour obtenir une connexion automatique.

    Je ne dis donc pas encore résolue, mais me voici quand même sur la bonne route.

    Par hasard, aujourd'hui j'ai du monde et me voici un peu freiné dans mes recherches. Mais au besoin je reprendrais ce soir.

    Cordialement

    Jean
    ---
    Portable Medion mobile AMD Athlon(tm) XP-M 2200+ sous Ubuntu Edgy
    Répondre ]


    Le : Mardi 19 Septembre 2006 à 15:04
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58

    Au début j'ai tenté une connexion statique, mais apparemment, bcm43xx ne permet pas de connexion de ce genre, je suis donc revenu en dhcp.

    absolument pas : la config ip depend de la config tcp/ip du kernel, pas du pilote
    donc les 2 fonctionnent forcement, c'est juste une histoire de parametres

    modifies le fichier interfaces pour avoir
    wireless-key restricted 0123H4567B89
    a la place des 2 lignes


    wireless-keymode restricted
    wireless-key 0123H4567B89

    sinon, qu'as tu d'autre dans interfaces ?


    En cherchant bien, j'ai trouvé qu'il fallait annuler la connexion filiaire (eth0) et faire un

    disons que les 2 peuvent tres bien cohabiter, mais il faut definir manuellement les routes sinon probleme de conflit probable
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mardi 19 Septembre 2006 à 18:32
    Novice


    Messages : 11
    Inscrit: 17-09-2006 16:10
    Je ne sais si cela va durer, mais depuis mon interventions de ce matin:

    supprimer les lignes dans « Interfaces » en ne gardant que:


    # The loopback network interface
    auto lo
    iface lo inet loopback


    puis en configurant le réseau à l'aide de l'interface des connexions, la connexion se fait actuellement directement après redémarrage du PC. (ceci après 3 redémarrages )

    Je peu donc mettre résolu, j'affinerai tranquillement ensuite.

    En attendant, merci Navy

    Jean
    ---
    Portable Medion mobile AMD Athlon(tm) XP-M 2200+ sous Ubuntu Edgy
    Répondre ]


    Le : Mercredi 20 Septembre 2006 à 10:48
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58

    ---

    Linux @ Cergynux.Net
    Répondre ]
    Racine » Matos sans fil » Carte PCMCIAPage : 1 ( 1 )Répondre  Nouveau Message
    BBPortalS V.1.5.11 (c) BBsProcesS Coded by Patrice