Menu
  • Accueil
  • Forum
  • WiFaq
  • Contribuer
  • Recherche
  • Polos WlanFr
  • Wlanfr
        ø Charte
        ø Mentions légales
  • Liens
        ø Backend WlanFr
        ø Wireless
        ø Constructeurs
  • Syndication RSS
  • Essais Matos
  • Nos tests...
    Cartes PCMCIA
  • Les tests PCMCIA
  • Netgear MA401
  • NoName PCMCIA
  • SEAT810
  • SEAT830
  • SEAT910
  • USR 805410
    Cartes PCI
  • D-Link DWL520+
  • Netgear MA311
  • SEAT710
  • USR 805416
    Cartes USB
  • Les tests USB
  • Netgear MA111
  • SEAT 510
    Access Point
  • Les Tests AP
  • Aironet 1100
  • BeWan 6104W
  • D-Link
        ø DSL-604+
        ø 900AP+
  • Draytek
        ø Vigor 2200VG
        ø Vigor 2600We
  • HostNet NoName
  • LinkSys WAP11
  • Matériel Linksys
  • LXB5410
  • NetGear
        ø DG824M
        ø PCI MA311
  • Seat 1010
  • Seat 2030 (M ou P)
  • TRENDnet
        ø TEW-310APB
        ø TEW-311BRP
  • USR 805450
    Antennes
  • HomeMade
        ø La Caro
        ø Une omni simple
  • SEAT205
  • SEAT318
    Modems ADSL
  • Seat 100
    Tests globaux
  • Forum
  • Général
  •     ø Bla Bla
        ø ART
        ø Sécurité
        ø Logiciels
        ø Suggestions
        ø Jeux/Loterie
  • Matos sans fil
  •     ø Carte PCMCIA
        ø Carte PCI
        ø Access Point
        ø Câble Connecteur
        ø Antennes
        ø Tout en un
        ø Carte USB
        ø P'tit coup d'pouce
        ø PC portable/ PDA
        ø Autre matériel
        ø Carte C. Flash
  • Vente Groupée
  •     ø Netgear Wireless
        ø Vigor Wireless
        ø Général
  • Troc ou vente PAP
  •     ø Troc
        ø Vente
  • Forum dédié à
  •     ø Inventel
        ø Draytek Gamme VIGOR
  • VoIP & VoWi-Fi
  •     ø Les logiciels
        ø Matos VoIP & VoWi-FI
        ø Asterisk
  • Console de jeux wireless
  •     ø Nokia N-Gage
  • Jeux Vidéos
  • Dossier
  • Les DB, DBm, DBi
  • Wifi et sécurité
  • Sécuriser son AP avec Linux
  • Comment flasher les chipsets Intersil Prism
  • Comment récupérer un flash raté
  • Arduino et Radio
  • Arduino et Radio avec les NRF24L01+
  • Conf Linux
  • Netgear MA311
  • Debian et la MA311
  • D-Link DWL 650+
  • Chipset Atmel et Linux
  • Installation WPC54G
  • Netgear WG311v2 sous Debian
  • Netgear WG311v2 ACX100
  • Netgear WG511
  • Belkin USB Wireless G
  • Menu utilisateur
    Vous êtes connecté en Invité
    Pseudo
    Mot de passe
    Ne pas m'oublier
  • Enregistrez-vous
  • Mot de passe oublié

    Ils sont là


    Il y a aussi 17 invité(s).


    Visites
    Stats du jour205 Pages
  • L E  F O R U M

    Racine » Matos sans fil » Carte PCMCIAPage : 1 ( 1 2 3 )Répondre  Nouveau Message
    Auteur Sujets : connexion wifi (wpc45g) non lancée au démarrage


    Le : Dimanche 13 Août 2006 à 16:06
    Habitué


    Messages : 41
    Inscrit: 11-01-2005 19:18
    Bonjour,

    J'ai une carte linksys wpc45G qui fonctionnait parfaitement sous breezy.
    Depuis que je suis passé sous dapper ça coince.
    J'ai suivi le tuto http://forum.ubuntu-fr.org/viewtopic.php?id=53111
    et ma carte fonctionne.
    Seul hic, la connexion wifi (chez moi : eth1) n'est pas lancée au démarrage. Je dois aller dans les réglages réseau (où elle est d'ailleurs signalée comme active), cliquer sur "propriétés" pour qu'elle fonctionne.
    Elle est pourtant bien présente dans /etc/network/interfaces
    Une idée ? Merci.

    Liens sponsorisés sur ce sujet :
    []


    Le : Lundi 14 Août 2006 à 19:13
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Salut,

    Tu as quoi exactement ds etc/network/interfaces ?
    Est ce que le service network est bien actif au demarrage ?
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mardi 15 Août 2006 à 11:50
    Habitué


    Messages : 41
    Inscrit: 11-01-2005 19:18
    Voici mon fichier interfaces :

    auto lo
    iface lo inet loopback

    iface eth1 inet static
    address 192.168.0.1
    netmask 255.255.255.0
    gateway 192.168.0.254
    wireless-essid "mon essid"
    wireless-key "ma clé"

    auto eth1

    Quant au service network... Comment je sais qu'il est actif au démarrage ?
    Répondre ]


    Le : Mardi 15 Août 2006 à 13:10
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Tu as dans l'administration du systeme un outil pour la gestion des services
    Sinon, en console essayes sysv-rc

    Bon, c'est avec le pilote bcm43xx qu'elle fonctionne ?
    donc essayes d'ajouter dans /etc/modules une ligne bcm43xx histoire qu'il se charge au demarrage
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mardi 15 Août 2006 à 15:18
    Habitué


    Messages : 41
    Inscrit: 11-01-2005 19:18
    L'outil "services" ne me donne pas accès aux paramètres.
    sysv-rc me dit "commande introuvable".
    Elle fonctionne avec lsbcmnds.inf.
    Voici mon fichier etc/modules :

    lp
    psmouse
    sbp2
    sr_mod
    alias eth1 ndiswrapper


    Répondre ]


    Le : Mardi 15 Août 2006 à 16:22
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Ok, avec ndiswrapper donc

    ds /etc/modules, supprimes la ligne alias eth1 ndiswrapper
    et fais un
    ndiswrapper -m

    Pour sysv-rc, tu as essayé de l'installer ?
    apt-get install sysv-rc
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mardi 15 Août 2006 à 18:33
    Habitué


    Messages : 41
    Inscrit: 11-01-2005 19:18
    yves@yves-portable:~$ ndiswrapper -m
    modprobe config already contains alias directive

    yves@yves-portable:~$ sudo apt-get install sysv-rc
    Password:
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances... Fait
    sysv-rc est déjà la plus récente version disponible.
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
    Répondre ]


    Le : Mercredi 16 Août 2006 à 10:48
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Oups

    la commande pour acceder a sysv-rc est : sysv-rc-conf

    sinon, ds /etc/modules tu peux aussi ajouter une ligne
    ndiswrapper
    ( pas de alias ...., juste le nom du module )
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mercredi 16 Août 2006 à 11:31
    Habitué


    Messages : 41
    Inscrit: 11-01-2005 19:18
    Dans sysV, à la ligne "networking", les colonnes "0", "6" et "S" sont cochées.

    L'ajout de la ligne ndiswrapper n'a rien apporté.
    Répondre ]


    Le : Mercredi 16 Août 2006 à 12:50
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Ok, donc il ne demarre pas :
    il faut ajouter les niveaux 2-3-4-5
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mercredi 16 Août 2006 à 14:45
    Habitué


    Messages : 41
    Inscrit: 11-01-2005 19:18
    Niveaux 2-3-4-5-6-0-S cochés : rien n'y fait !
    Répondre ]


    Le : Mercredi 16 Août 2006 à 18:22
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    C'est bizarre ton affaire :
    est ce que l'interface demarre avec un
    ifup eth1
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mercredi 16 Août 2006 à 19:33
    Habitué


    Messages : 41
    Inscrit: 11-01-2005 19:18
    Vous avez dit bizarre... ?
    Effectivement c'est vraiment très curieux ! Dès que je clique sur "Propriétés" de l'interface eth1 la connexion démarre, biz, mais :

    yves@yves-portable:~$ sudo ifup eth1
    Password:
    ifup: interface eth1 already configured

    n'a aucune action
    Répondre ]


    Le : Mercredi 16 Août 2006 à 21:22
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    le ifup eth1, c'etait avant de faire quoi que ce soit d'autre ?
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mercredi 16 Août 2006 à 22:53
    Habitué


    Messages : 41
    Inscrit: 11-01-2005 19:18
    oui
    Répondre ]


    Le : Mercredi 16 Août 2006 à 23:13
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    on dirait que l'interface se monte mais n'accroche pas le wifi :
    avant quoi qe ce soit juste apres un demarrage
    que disent
    ifconfig
    et
    iwconfig

    ---

    Linux @ Cergynux.Net
    Répondre ]
    Racine » Matos sans fil » Carte PCMCIAPage : 1 ( 1 2 3 )Répondre  Nouveau Message
    BBPortalS V.1.5.11 (c) BBsProcesS Coded by Patrice