Menu
  • Accueil
  • Forum
  • WiFaq
  • Contribuer
  • Recherche
  • Polos WlanFr
  • Wlanfr
        ø Charte
        ø Mentions légales
  • Liens
        ø Backend WlanFr
        ø Wireless
        ø Constructeurs
  • Syndication RSS
  • Essais Matos
  • Nos tests...
    Cartes PCMCIA
  • Les tests PCMCIA
  • Netgear MA401
  • NoName PCMCIA
  • SEAT810
  • SEAT830
  • SEAT910
  • USR 805410
    Cartes PCI
  • D-Link DWL520+
  • Netgear MA311
  • SEAT710
  • USR 805416
    Cartes USB
  • Les tests USB
  • Netgear MA111
  • SEAT 510
    Access Point
  • Les Tests AP
  • Aironet 1100
  • BeWan 6104W
  • D-Link
        ø DSL-604+
        ø 900AP+
  • Draytek
        ø Vigor 2200VG
        ø Vigor 2600We
  • HostNet NoName
  • LinkSys WAP11
  • Matériel Linksys
  • LXB5410
  • NetGear
        ø DG824M
        ø PCI MA311
  • Seat 1010
  • Seat 2030 (M ou P)
  • TRENDnet
        ø TEW-310APB
        ø TEW-311BRP
  • USR 805450
    Antennes
  • HomeMade
        ø La Caro
        ø Une omni simple
  • SEAT205
  • SEAT318
    Modems ADSL
  • Seat 100
    Tests globaux
  • Forum
  • Général
  •     ø Bla Bla
        ø ART
        ø Sécurité
        ø Logiciels
        ø Suggestions
        ø Jeux/Loterie
  • Matos sans fil
  •     ø Carte PCMCIA
        ø Carte PCI
        ø Access Point
        ø Câble Connecteur
        ø Antennes
        ø Tout en un
        ø Carte USB
        ø P'tit coup d'pouce
        ø PC portable/ PDA
        ø Autre matériel
        ø Carte C. Flash
  • Vente Groupée
  •     ø Netgear Wireless
        ø Vigor Wireless
        ø Général
  • Troc ou vente PAP
  •     ø Troc
        ø Vente
  • Forum dédié à
  •     ø Inventel
        ø Draytek Gamme VIGOR
  • VoIP & VoWi-Fi
  •     ø Les logiciels
        ø Matos VoIP & VoWi-FI
        ø Asterisk
  • Console de jeux wireless
  •     ø Nokia N-Gage
  • Jeux Vidéos
  • Dossier
  • Les DB, DBm, DBi
  • Wifi et sécurité
  • Sécuriser son AP avec Linux
  • Comment flasher les chipsets Intersil Prism
  • Comment récupérer un flash raté
  • Arduino et Radio
  • Arduino et Radio avec les NRF24L01+
  • Conf Linux
  • Netgear MA311
  • Debian et la MA311
  • D-Link DWL 650+
  • Chipset Atmel et Linux
  • Installation WPC54G
  • Netgear WG311v2 sous Debian
  • Netgear WG311v2 ACX100
  • Netgear WG511
  • Belkin USB Wireless G
  • Menu utilisateur
    Vous êtes connecté en Invité
    Pseudo
    Mot de passe
    Ne pas m'oublier
  • Enregistrez-vous
  • Mot de passe oublié

    Ils sont là


    Il y a aussi 6 invité(s).


    Visites
    Stats du jour564 Pages
  • L E  F O R U M

    Racine » Matos sans fil » Carte PCMCIAPage : 1 ( 1 2 )Répondre  Nouveau Message
    Auteur Sujets : Port PCMCIA inactif ?


    Le : Samedi 29 Avril 2006 à 11:23
    Habitué


    Messages : 47
    Inscrit: 23-04-2006 16:46
    Bonjour,

    J'aurais voulu savoir si le port PCMCIA était désactivé par défaut sous Mandrake ? Lorsque je branche ma carte, il n'y a aucun voyant qui s'allume... Avec ndiswrapper, je n'ai que "driver present".

    La carte PCMCIA n'est pas compatible ? Ou c'est moi qui doit activer le port ?


    ---
    Kal94
    Liens sponsorisés sur ce sujet :
    []


    Le : Samedi 29 Avril 2006 à 12:41
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Salut,

    oui, les modules pcmcia sont d'origine ds les kernel
    et je suppose que le paquet pcmcia_cs doit etre installé ( verifies qd meme )

    sinon, ca peut etre soit un pb de pilote zindoz, soit des port pcmcia TI qui sont souvent problematiques avec le kernel linux

    que dit
    cardclt ident
    cardctl status
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Samedi 29 Avril 2006 à 19:13
    Habitué


    Messages : 47
    Inscrit: 23-04-2006 16:46
    Alors pour ta première commande, j'ai un "command not found". Et pour ta 2e :
    Socket 0:
    no card
    Socket 1:
    no card

    Sinon, pcmcia-cs-3.2.8-8mdk est installé.
    ---
    Kal94
    Répondre ]


    Le : Samedi 29 Avril 2006 à 19:16
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Je pensai que tu aurais corrigé la faute de frappe
    c'est bien sur
    cardctl ident
    ( qui ne donnera rien puisque la seconde ne donne rien )

    Bon, en effet pb de prise en charge du pcmcia
    essayes de booter sans acpi
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Samedi 29 Avril 2006 à 19:44
    Habitué


    Messages : 47
    Inscrit: 23-04-2006 16:46
    Ah oui excuse pour l'erreur de frappe, je n'avais pas vu que c'était quasiment les même (je fais des copié collé). Sinon, en effet, rien d'interessant comme résultat. Dois-je en conclure que mon port PCMCIA est inutilisable sous mandrake ?
    ---
    Kal94
    Répondre ]


    Le : Samedi 29 Avril 2006 à 22:04
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    C'est pas un pb de distrib, mais un pb de kernel
    tu as essayé de desactivé l'acpi ?
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Samedi 29 Avril 2006 à 23:28
    Habitué


    Messages : 47
    Inscrit: 23-04-2006 16:46
    J'ai désactivé l'acpi, redémarré, et retapé les commandes : rien...
    ---
    Kal94
    Répondre ]


    Le : Samedi 29 Avril 2006 à 23:43
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Qq chose ds dmesg ?
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Dimanche 30 Avril 2006 à 12:54
    Habitué


    Messages : 47
    Inscrit: 23-04-2006 16:46
    Je remarque qu'il y a un *** DANGER *** sur une ligne qui parle du PCMCIA. Voici le lien de dmesg.
    ---
    Kal94
    Répondre ]


    Le : Dimanche 30 Avril 2006 à 13:00
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Ca ressemble a ca : http://www.kernel.org/pub/linux/utils/kernel/pcmcia/powerbugs.html
    tu as quel controlleur pcmcia ? ( lspci -v )
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Vendredi 05 Mai 2006 à 22:12
    Habitué


    Messages : 47
    Inscrit: 23-04-2006 16:46
    Voici l'affiche de lspci -v

    Sinon, j'ai essayé la commande pci=assign-busses que tu m'as conseillé dans l'autre site : rien.
    ---
    Kal94
    Répondre ]


    Le : Vendredi 05 Mai 2006 à 23:12
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Je reconnais que ces pbs de port pcmcia, c'est pas evident a debugger

    Essayes peut etre un changement de kernel
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Vendredi 05 Mai 2006 à 23:30
    Habitué


    Messages : 47
    Inscrit: 23-04-2006 16:46
    Changement de kernel = changement de la version de ndiswrapper, et c'est pas toujours pas évident de trouver la version qui convient ... Bonjour la galère :'( ...
    ---
    Kal94
    Répondre ]


    Le : Samedi 06 Mai 2006 à 01:22
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Certes, mais si le kernel date un peu, une mise a jour reste probablement la seule solution ....
    quelle version sur ta mandrake ?
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Samedi 06 Mai 2006 à 09:42
    Habitué


    Messages : 47
    Inscrit: 23-04-2006 16:46
    Celle d'origine, j'utilise les versions de ndiswrapper que tu m'as fournis.

    2.6.12-12mdk
    ---
    Kal94
    Répondre ]


    Le : Samedi 06 Mai 2006 à 12:21
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Oui, pas si ancien que ca le kernel

    Pas trop d'idées la .... il faut que tu regardes sur les mailing lists du kernel s'il y a une solution connue
    ---

    Linux @ Cergynux.Net
    Répondre ]
    Racine » Matos sans fil » Carte PCMCIAPage : 1 ( 1 2 )Répondre  Nouveau Message
    BBPortalS V.1.5.11 (c) BBsProcesS Coded by Patrice