Menu
  • Accueil
  • Forum
  • WiFaq
  • Contribuer
  • Recherche
  • Polos WlanFr
  • Wlanfr
        ø Charte
        ø Mentions légales
  • Liens
        ø Backend WlanFr
        ø Wireless
        ø Constructeurs
  • Syndication RSS
  • Essais Matos
  • Nos tests...
    Cartes PCMCIA
  • Les tests PCMCIA
  • Netgear MA401
  • NoName PCMCIA
  • SEAT810
  • SEAT830
  • SEAT910
  • USR 805410
    Cartes PCI
  • D-Link DWL520+
  • Netgear MA311
  • SEAT710
  • USR 805416
    Cartes USB
  • Les tests USB
  • Netgear MA111
  • SEAT 510
    Access Point
  • Les Tests AP
  • Aironet 1100
  • BeWan 6104W
  • D-Link
        ø DSL-604+
        ø 900AP+
  • Draytek
        ø Vigor 2200VG
        ø Vigor 2600We
  • HostNet NoName
  • LinkSys WAP11
  • Matériel Linksys
  • LXB5410
  • NetGear
        ø DG824M
        ø PCI MA311
  • Seat 1010
  • Seat 2030 (M ou P)
  • TRENDnet
        ø TEW-310APB
        ø TEW-311BRP
  • USR 805450
    Antennes
  • HomeMade
        ø La Caro
        ø Une omni simple
  • SEAT205
  • SEAT318
    Modems ADSL
  • Seat 100
    Tests globaux
  • Forum
  • Général
  •     ø Bla Bla
        ø ART
        ø Sécurité
        ø Logiciels
        ø Suggestions
        ø Jeux/Loterie
  • Matos sans fil
  •     ø Carte PCMCIA
        ø Carte PCI
        ø Access Point
        ø Câble Connecteur
        ø Antennes
        ø Tout en un
        ø Carte USB
        ø P'tit coup d'pouce
        ø PC portable/ PDA
        ø Autre matériel
        ø Carte C. Flash
  • Vente Groupée
  •     ø Netgear Wireless
        ø Vigor Wireless
        ø Général
  • Troc ou vente PAP
  •     ø Troc
        ø Vente
  • Forum dédié à
  •     ø Inventel
        ø Draytek Gamme VIGOR
  • VoIP & VoWi-Fi
  •     ø Les logiciels
        ø Matos VoIP & VoWi-FI
        ø Asterisk
  • Console de jeux wireless
  •     ø Nokia N-Gage
  • Jeux Vidéos
  • Dossier
  • Les DB, DBm, DBi
  • Wifi et sécurité
  • Sécuriser son AP avec Linux
  • Comment flasher les chipsets Intersil Prism
  • Comment récupérer un flash raté
  • Arduino et Radio
  • Arduino et Radio avec les NRF24L01+
  • Conf Linux
  • Netgear MA311
  • Debian et la MA311
  • D-Link DWL 650+
  • Chipset Atmel et Linux
  • Installation WPC54G
  • Netgear WG311v2 sous Debian
  • Netgear WG311v2 ACX100
  • Netgear WG511
  • Belkin USB Wireless G
  • Menu utilisateur
    Vous êtes connecté en Invité
    Pseudo
    Mot de passe
    Ne pas m'oublier
  • Enregistrez-vous
  • Mot de passe oublié

    Ils sont là


    Il y a aussi 23 invité(s).


    Visites
    Stats du jour2064 Pages
  • L E  F O R U M

    Racine » Forum dédié à » InventelPage : 1 ( 1 )Répondre  Nouveau Message
    Auteur Sujets : inventel wifi usb et linux mandrake


    Le : Lundi 20 Décembre 2004 à 18:24
    Novice


    Messages : 17
    Inscrit: 17-12-2004 19:39
    Bonjour a tous,

    Je cherche a utiliser un boitier wifi usb inventel (802.11b)avec une borne inventel (pack cegetel). J'ai installe une mandrake 10.0 (telechargee sur le web) ayant lu qu'elle fonctionnait mieux que la 10.1 pour le wifi et inventel.
    En essayant de faire une install en suivant les posts de ce forum, je me suis rendu compte que la commande iwconfig n'est pas installee sur mon pc. Donc, quels sont les packages a installer sur le pc avant tout essai de configuration ?

    Merci pour toute info,
    Christophe


    Liens sponsorisés sur ce sujet :
    []


    Le : Lundi 20 Décembre 2004 à 20:27
    Expert


    Messages : 69
    Inscrit: 08-06-2004 17:50
    salut....

    il faut que tu installes les wireless-tools et aussi les firmware atmel (je suppose que c un chipset atmel comme le mien).

    #urpmi wireless-tools
    #urpmi atmel

    voila.

    C'est vrai que la config marche tres bien pour la 10.0 mais en ce qui concerne la 10.1, j'ai essayé mais j'ai pas reussit... vivement la 10.2
    ---
    --
    ("`-''-/").___..--''"`-._
    `6_ 6 ) `-. ( ).`-.__.`)
    (_Y_.)' ._ ) `._ `. ``-..-'
    `--'_..-_/ /--'_.' ,'
    (ll).-'' (((!.' ((!.-'
    Répondre ]


    Le : Mardi 21 Décembre 2004 à 16:34
    Novice


    Messages : 17
    Inscrit: 17-12-2004 19:39
    Il n'y a pas de package atmel sur ma mandrake (c'est une mandrake 10.0 telechargee, elle differe des mandrake vendues sur les package d'application "commerciales", donc probablement les driver proprietaire). Donc, j'ai telecharge un driver la :

    http://thekelleys.org.uk/atmel/

    J'ai pris celui la :

    atmel-firmware-1.1-1.i386.rpm

    il est donc installe sur mon linux (apres les wireless tools). Le probleme actuel semble etre qu'il n'y a pas de wlan0 (iwconfig sans parametre me retourne: lo no wireless extensions).
    A noter que ce pc est vieux (pentium a 400 Mhz et que l'usb ne doit pas etre 2.0). Ceci dit, la commande lsusb -v montre bien un device inventel.

    Qu'est ce que je peux faire ?

    Merci pour toute aide,
    Christophe

    Répondre ]


    Le : Mardi 21 Décembre 2004 à 16:59
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Salut,

    pour avoir l'interface, il faut charger le module
    si il n'y a tjs pas d'interface, il faut jetter un oeil ds dmesg si il y a des erreurs au chargement
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mardi 21 Décembre 2004 à 17:04
    Novice


    Messages : 17
    Inscrit: 17-12-2004 19:39
    D'accord, comment on charge un module ? (je ne connais pas trop ces commandes)

    Christophe
    Répondre ]


    Le : Mardi 21 Décembre 2004 à 17:37
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    modprobe nom_du_module

    jettes un oeil par "lsmod" voir s'il n'est pas deja chargé

    quoiqu'il en soit, "dmesg" apres pour voir
    ---

    Linux @ Cergynux.Net
    Répondre ]


    Le : Mercredi 22 Décembre 2004 à 16:42
    Novice


    Messages : 17
    Inscrit: 17-12-2004 19:39
    Je pense avoir progresse. La Mandrake 10.0 telechargeable (je ne sais pas pour celle vendue) ne contient pas de driver atmel. De plus, les packages atmel-firmware que j'ai trouve sur le web sont pour une version plus recente du noyau (je suis en 2.6.3 et les rpm doivent etre pour 2.6.6 et 2.6.7). Donc, j'ai recuperer un .tar (atmel-firmware...) dans lequel il y a un install.sh, ca se passe bien (compile, copie de fichiers ..) mais d'apres ce que j'ai lu, je vais devoir faire un "push" du module dans un network-startup script (before the interface is brought up .. je le met comme ca pour eviter les erreurs de traduction). La commande donne en exemple est :

    /sbin/atmel_fwl etho /usr/lib/hotplug/firmware/atmel_at76c502.bin

    Donc la, j'ai trois questions :

    - il y a 8 images usb, laquelle utilisee :

    atmel_at76c503-i3861.bin
    atmel_at76c503-i3863.bin
    atmel_at76c503-rfmd-0.90.2-140.bin
    atmel_at76c503-rfmd-acc.bin
    atmel_at76c503-rfmd.bin
    atmel_at76c503a-rfmd2958.bin
    atmel_at76c503-rfmd2958.bin
    atmel_at76c503-rfmd.bin

    - quel script utiliser ?

    - dans la commande, je met eth0 ou plutot wlan0 ?

    Christophe
    Répondre ]


    Le : Mercredi 22 Décembre 2004 à 17:57
    Modérateur


    Messages : 4947
    Inscrit: 12-10-2003 20:58
    Bon,

    j'ai pas la doc du pilote sous les yeux, mais y'a un truc qui m'interpele :
    tu as d'un coté le module, de l'autre le firmware ?
    ou alors tout est gere via 1 seul commande /sbin/atmel......

    pour le firmware, je dirais un des 2 premiers ( ca a l'air d'etre pour i386, donc plutot standard )

    si tu n'a pas d'autre carte rezo, eth0 ca ira
    mais si cela fonctionne, wlan0 c'est plus "wifi"
    ---

    Linux @ Cergynux.Net
    Répondre ]
    Racine » Forum dédié à » InventelPage : 1 ( 1 )Répondre  Nouveau Message
    BBPortalS V.1.5.11 (c) BBsProcesS Coded by Patrice